Azure Poll-only Issue
Resolved
A fix for this issue has been deployed. Deleting resources in Azure will now properly end related alerts. If you have any further questions or concerns, please contact us at https://support.paloaltonetworks.com/.
Posted 3 months ago. Aug 09, 2018 - 14:36 PDT
Update
We have a potential solution now in QA and will provide additional updates as we approach release.
Posted 9 months ago. Feb 14, 2018 - 10:40 PST
Identified
Currently, if an Azure external account does not have real-time alerting configured, alerts will not end when related resources are deleted. The root cause has been identified and engineering is actively working to fix this. For an immediate workaround you can configure real-time alerting (http://docs.evident.io/#azure-logs).
Posted 12 months ago. Nov 17, 2017 - 11:16 PST
This incident affected: Evident Scanning Engine.