Evident.io intermittently becomes unreachable
Resolved
We have resolved our DNS issues from this morning and Evident.io is accessible again at https://esp.evident.io.
You should not experience any further issues, however if you do please try clearing DNS caches (please contact Customer Success if you need assistance with this task).

We would like to reiterate that it was only DNS that was experiencing issues, the Evident system was functioning normally in the back end and no data was lost nor any resource checks missed.

We thank you for your patience and apologize for any inconvenience or stress this incident may have caused.
Please contact your Customer Success Manager or contact PPC-Help@paloaltonetworks.com if you have any questions.
Posted 4 months ago. Apr 16, 2019 - 09:56 PDT
Investigating
Evident.io pages (https://esp.evident.io, https://status.evident.io, etc) intermittently becomes unreachable. This issue is still being investigated
Posted 4 months ago. Apr 15, 2019 - 20:04 PDT
This incident affected: Evident Security Platform Web UI.