A small number of alerts may not update
Resolved
Multiple fixes has been deployed in the past few months to address this issue, and we have successfully minimized the number of stale and out-of-sync alerts. Performance is no longer an issue. Please contact us at support@evident.io if you still experience stale or out-of-sync alerts.
Posted about 1 month ago. Jun 08, 2018 - 11:35 PDT
Update
In the past two weeks, we have deployed a number of incremental fixes that have greatly reduced the number of stale and out-of-sync alerts. The change to default scan interval also helped to alleviate the performance issue. We are still working more fixes to further improve performance.
Posted 2 months ago. May 14, 2018 - 10:10 PDT
Identified
There will be an e-deploy today for this issue. This is a step towards resolution, but is not expected to be a final fix. Please contact support@evident.io if you have any questions or concerns.
Posted 5 months ago. Mar 07, 2018 - 09:16 PST
Investigating
We have received a few reports of an intermittent issue where individual alerts' status and metadata have not updated to reflect the latest information. We are investigating these incidents and will provide updates here as further information becomes available. Please contact us at support@evident.io if you have any questions or concerns.
Posted 6 months ago. Feb 02, 2018 - 12:25 PST
This incident affected: Evident Scanning Engine.