New user invitation emails are not being sent for accounts with SSO enabled
Resolved
We have deployed a hot-fix for this issue. SSO invitations are now being emailed without issue. If you have any questions, please contact support@evident.io
Posted 4 months ago. Jul 16, 2018 - 13:08 PDT
Identified
An issue has been identified where new user invitation emails are not being sent for accounts with SSO enabled. This will not impact the new user's ability to login. Once an account is created, they can login via Evident login portal: https://esp.evident.io/users/saml_session/new.
We are working on a fix and an ETA will be provided soon. If you have any questions or concerns, please contact support@evident.io.
Posted 4 months ago. Jul 12, 2018 - 10:24 PDT
This incident affected: Evident Security Platform Web UI.