AWS:IAM-014 has been temporarily disabled
Resolved
AWS:IAM-014 has been re-enabled. If you encounter any issues with this signature, please contact support@evident.io.
Posted 5 months ago. May 31, 2018 - 10:02 PDT
Identified
We have determined that AWS:IAM-014 did not function properly because AWS disabled one of their API methods. AWS has since re-enable the API method. We will re-enable AWS:IAM-014 on 5/31/18.
Posted 5 months ago. May 17, 2018 - 13:29 PDT
Investigating
We have found an issue with AWS:IAM-014 generating rate limit exceeded exceptions. The signature has been temporarily disabled for the time being. We will provide updates as we gather more information.
Posted 5 months ago. May 07, 2018 - 20:59 PDT
This incident affected: Evident Scanning Engine.