Signature updates
Resolved
New signatures have been deployed. Full details may be found here: https://goo.gl/HFpfU1. If you have any questions please contact our support team at https://support.paloaltonetworks.com/.
Posted 3 months ago. Aug 09, 2018 - 14:40 PDT
Update
The deploy of new signatures has been delayed and is expected to occur on August 8th 2018. Full details may be found here: https://goo.gl/HFpfU1. If you have any questions please contact our support team at evidentsupport@paloaltonetworks.com
Posted 4 months ago. Jul 31, 2018 - 17:03 PDT
Investigating
We will be deploying several new signatures during our weekly deploy on August 1st 2018. Full details may be found here: https://goo.gl/HFpfU1. If you have any questions please contact our support team at evidentsupport@paloaltonetworks.com
Posted 4 months ago. Jul 18, 2018 - 18:49 PDT
This incident affected: Evident Scanning Engine.