Enabling a disabled signature is not working as expected
Resolved
Our QA team has completed verification of the deployed fix. If you continue to have any issues, please contact our support team at support@evident.io
Posted 5 months ago. Feb 14, 2018 - 09:36 PST
Monitoring
We have deployed a hotfix for this incident and we are currently monitoring the issue.
Posted 5 months ago. Feb 13, 2018 - 14:47 PST
Identified
We have identified an issue where, when you enable a disabled signature, another signature may become enabled instead. A fix has been tested and will be released soon.
Posted 5 months ago. Feb 09, 2018 - 16:57 PST