Delayed Azure Alerts
Resolved
The issue with delayed Azure alerts has been resolved.
Posted 5 days ago. Nov 08, 2018 - 11:40 PST
Investigating
We are currently investigating a performance issue with Evident Azure alert processing. Azure alerts may be delayed. If you have any questions or concerns, please contact support at https://support.paloaltonetworks.com
Posted 28 days ago. Oct 17, 2018 - 10:10 PDT
This incident affected: Evident Scanning Engine.