Azure External Account Limitation with Client ID
Resolved
A fix for this issue has been deployed. External accounts with shared Client ID will now properly generate alerts. If you have any further questions or concerns, please contact us at https://support.paloaltonetworks.com/.
Posted 4 months ago. Aug 09, 2018 - 14:34 PDT
Investigating
We have identified an issue with alerts when two or more external accounts use the same Azure Client ID and App Registration. Doing so will cause all external accounts with the shared ID and Registration to receive alerts from the one of the subscriptions, but none from the others. We are actively working to identify the root cause and implement a fix. For an immediate workaround, please configure the external accounts with different Client IDs.
Posted about 1 year ago. Dec 07, 2017 - 11:21 PST
This incident affected: Evident Security Platform Web UI and Evident Scanning Engine.