Suppress this signature / region Issue
Resolved
This issue has been resolved. Please contact Palo Alto Networks support if you have any further questions or concerns.
Posted 2 months ago. Sep 04, 2018 - 07:49 PDT
Investigating
An issue has been identified where the "Suppress this signature" and "Suppress this region" options within an alert details page will result in a 500 Internal Server Error. The workaround is to create the suppression from the control panel or this link (https://esp.evident.io/control_panel/suppressions.) If you have any questions, please contact us at https://support.paloaltonetworks.com/.
Posted 3 months ago. Aug 14, 2018 - 10:57 PDT
This incident affected: Evident Security Platform Web UI.