StatusPage Migration
Monitoring
The StatusPage migration has been put on hold until further notice. If you have any questions, please contact support at https://support.paloaltonetworks.com/.
Posted about 2 months ago. Sep 25, 2018 - 13:48 PDT
Investigating
On 9/26/18, Evident StatusPage will be migrated to Palo Alto Networks StatusPage (status.paloaltonetworks.com). All Evident StatusPage subscribers will subsequently be added to Palo Alto Networks StatusPage's list of subscribers. Palo Alto Networks StatusPage tracks multiple products; the migrated subscribers will only be subscribed to the Evident product. If you have any questions, please contact support at https://support.paloaltonetworks.com/.
Posted 2 months ago. Sep 11, 2018 - 14:25 PDT