AWS:RDS-009 is temporarily globally disabled.
Resolved
We have not found any issues since enabling AWS:RDS-009. Please contact support@evident.io if you have any questions or concerns.
Posted 8 months ago. Mar 06, 2018 - 09:23 PST
Monitoring
AWS:RDS-009 has been re-enabled. We will continue to monitor this signature for the next couple of days. Please contact support@evident.io if you have any questions or concerns.
Posted 8 months ago. Mar 01, 2018 - 09:23 PST
Update
AWS:RDS-009 will be re-enabled tomorrow. If you have any questions or concerns, please contact support@evident.io.
Posted 8 months ago. Feb 28, 2018 - 17:41 PST
Update
We are finalizing testing of the adjustments to AWS:RDS-009 and currently plan to deploy these changes and re-enable the signature next week.
Posted 8 months ago. Feb 14, 2018 - 13:33 PST
Identified
AWS:RDS-009 is temporarily globally disabled pending adjustments to its methodology. The adjustment will ensure that alerts will only be generated if the AWS account has any classic RDS instances.
Posted 11 months ago. Nov 30, 2017 - 13:29 PST