Signature Updates 8/29/18
Resolved
The signatures have been deployed.
Posted 2 months ago. Sep 04, 2018 - 07:50 PDT
Investigating
We will be deploying several new signatures during our weekly deploy on August 29th 2018. Full details may be found here: https://live.paloaltonetworks.com/t5/Cloud-Security-Evident-Articles/a/ta-p/227397. If you have any questions please contact our support team at evidentsupport@paloaltonetworks.com
Posted 3 months ago. Aug 15, 2018 - 11:16 PDT
This incident affected: Evident Scanning Engine.