Alert reporting delays
Resolved
The alert delays on newly created accounts have been resolved. We are also looking to improve this aspect to prevent alert delays from occurring.
Posted 6 months ago. Feb 12, 2018 - 15:47 PST
Investigating
We are investigating alert delays on newly created accounts. Our engineering team is aware of the issue and will provide updates as we investigate.
Posted 6 months ago. Feb 08, 2018 - 09:47 PST