Issue causing some suppressions to not work as intended
Resolved
We have deployed a fix for this issue and our QA team has reported this issue to be resolved. Please let us know if you experience any issues. Contact our support team at support@evident.io
Posted 6 months ago. Mar 01, 2018 - 17:35 PST
Identified
Evident is aware of an issue causing some suppressions to not work as intended. A suppression rule that includes both built in and custom signatures may become deactivated when a new alert matching the suppression configuration is generated. Evident is working on this issue and we expect to have a fix deployed during the 2/28 maintenance. In the meantime, a workaround is to create separate suppressions for built in signatures and for custom signatures.
Posted 6 months ago. Feb 20, 2018 - 13:52 PST