Lower than expected alert counts
Resolved
This incident is closely related to and is being resolved in favor of http://status.evident.io/incidents/y1pckg7z5hfg.
Posted 6 months ago. Mar 06, 2018 - 11:17 PST
Monitoring
A fix has been deployed and we are monitoring the situation to confirm that all alerts are processing and showing accurately.
Posted 6 months ago. Mar 02, 2018 - 16:38 PST
Update
We are deploying a fix for this incident at 1:30 pm PST and will continute to monitor the situation.
Posted 6 months ago. Mar 02, 2018 - 13:13 PST
Identified
We have identified the issue that is causing some alerts to be missing from reports. A fix is being worked on and will be deployed as soon as it is ready.
Posted 6 months ago. Mar 01, 2018 - 21:12 PST
Investigating
We are investigating a few reports of lower than expected alert counts. We will provide updates as we gather more information.
Posted 6 months ago. Mar 01, 2018 - 18:14 PST