Default Scan Intervals Will be Permanently Increased to 30 Minutes
Resolved
The default scan interval has been permanently increased to 30 minutes. Note that this is only for the default scan interval. It is possible to modify the scan intervals of your accounts back to 15 minutes from Control Panel -> External Accounts -> Scan Intervals. If you have any questions please contact us at https://support.paloaltonetworks.com.
Posted 2 months ago. Aug 15, 2018 - 13:58 PDT
Identified
The default scan interval will be permanently increased to 30 minutes. Note that this is only for the default scan interval. It is possible to modify the scan intervals of your accounts back to 15 minutes from Control Panel -> External Accounts -> Scan Intervals. If you have any questions please contact us at https://support.paloaltonetworks.com.
Posted 2 months ago. Aug 13, 2018 - 14:04 PDT
Investigating
We are currently investigating a performance issue with ESP. The default scan interval has been increased to 30 minutes to alleviate the issue. The interval will be changed back to 15 minutes once the issue has been resolved.
Posted 5 months ago. May 07, 2018 - 23:42 PDT
This incident affected: Evident Scanning Engine.