Signature updates
Resolved
The signatures have been deployed and validated. If you encounter any issues with the new signatures, please contact support@evident.io
Posted 4 months ago. Jul 12, 2018 - 10:10 PDT
Identified
We will be deploying 9 new signatures during our weekly deploy on July 11th 2018. Full details may be found here: https://goo.gl/Xei4Pv. If you have any questions please contact our support team at support@evident.io
Posted 5 months ago. Jun 27, 2018 - 13:51 PDT
This incident affected: Evident Scanning Engine.