AWS Custom Signatures Change May Cause Errors
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 21, 2018 - 13:19 PDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted about 2 months ago. Sep 20, 2018 - 15:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Sep 20, 2018 - 13:04 PDT
Identified
We have discovered an issue with the 9/19/2018 deployment that may cause custom signatures that depend on the values returned from requests for AWS region names to fail. A hot-fix is being prepared and will deployed when it is ready later today. We will update this status when the deploy has been completed and tested.
Posted about 2 months ago. Sep 20, 2018 - 13:04 PDT
This incident affected: Evident Custom Signature Engine.