S3 related signatures not functioning
Resolved
We have deployed an update to resolve this issue. S3 related signatures are now functioning in within GovCloud. If you have any issues please contact our support team at support@evident.io
Posted 8 months ago. Feb 01, 2018 - 15:56 PST
Update
We are engaged with AWS, investigating potential issues around role assumption in GovCloud.
Posted about 1 year ago. Jul 20, 2017 - 17:52 PDT
Investigating
We are investigating an issue with our GovCloud S3-related signatures. All signatures for S3 are currently reporting an error state. We will update this incident as soon as we have further information.
Posted about 1 year ago. Jul 06, 2017 - 16:09 PDT