User Attribution data not attaching for a small number of alerts
Resolved
We have deployed a fix for this issue and our QA team has reported this issue to be resolved. Please let us know if you experience any issues. Contact our support team at support@evident.io
Posted 8 months ago. Apr 26, 2018 - 06:58 PDT
Identified
There is an intermittent issue where alert User Attribution data may not properly attach to alerts. We have identified the root cause and are working towards a resolution. Please contact us at support@evident.io if you have any questions or concerns.
Posted 9 months ago. Mar 21, 2018 - 12:15 PDT