Integrations may not fire notifications for new alerts
Resolved
Integrations has not encountered any issues since deploying the fix. If you suspect Integration notifications are still not firing as expected, please contact support@evident.io.
Posted about 2 months ago. May 23, 2018 - 09:51 PDT
Monitoring
A fix has been deployed to ensure notifications are properly generated for new alerts. Note that the "missed" notifications will not be sent out retroactively. Please contact support@evident.io if you suspect notifications are missing.
Posted 2 months ago. May 16, 2018 - 16:58 PDT
Identified
An issue has been identified where notifications are sometimes not generated for new alerts. We are working on a fix and an ETA will be provided soon. If you have any questions or concerns, please contact support@evident.io.
Posted 2 months ago. May 14, 2018 - 16:57 PDT
This incident affected: Evident Integration Engine.