Cannot Edit Existing Integration
Resolved
We have deployed the fix for this issue and our QA team has completed verification. If you continue to have any issues, please contact our support team at support@evident.io.
Posted about 2 months ago. Feb 23, 2018 - 12:02 PST
Update
The aforementioned fix is scheduled for release on 2/21.
Posted 2 months ago. Feb 14, 2018 - 10:40 PST
Identified
We have identified the root cause and are finalizing tests on a potential fix, which will be deployed with the next ESP Web release.
Posted 3 months ago. Feb 07, 2018 - 11:13 PST
Investigating
We have identified an issue with editing integrations. Editing and saving an existing integration will result in a 404 error. One workaround is to delete then recreate the integration. Make sure the settings are correct during integration creation. We will update this incident as soon as we have further information.
Posted 3 months ago. Jan 26, 2018 - 10:09 PST