Custom signature error on viewing
Resolved
We have deployed a hotfix for this issue and our QA team has completed verification. If you continue to have any issues, please contact our support team at support@evident.io
Posted 17 days ago. Feb 05, 2018 - 17:58 PST
Investigating
We have identified an issue with viewing custom signatures. Viewing a custom signature that is missing either description or remediation steps will result in a 500 error. One workaround is to edit the custom signature to add both a description and remediation steps. We are working on a fix to allow viewing of custom signatures that have neither description nor remediation steps and expect to deploy it early next week.
Posted 21 days ago. Feb 01, 2018 - 13:20 PST