UI Performance Issue
Resolved
ESP Web UI has not encountered any performance issues since deploying the fix. If you still experience any performance issues with ESP Web UI, please contact support@evident.io.
Posted 14 days ago. May 09, 2018 - 09:15 PDT
Monitoring
A fix has been deployed and we are monitoring the results. If you still experience any performance issues with ESP Web UI, please contact support@evident.io.
Posted 16 days ago. May 07, 2018 - 09:53 PDT
Investigating
We are aware of an issue that is causing the Evident Security Platform web UI to respond more slowly than usual. This problem is intermittent and is being investigated.
Posted about 2 months ago. Mar 30, 2018 - 11:04 PDT
This incident affected: Evident Security Platform Web UI.