Azure alert processing
Resolved
We have verified alerts are processing as normal and are continuing to monitor our alert queue. If you continue to have any issues please contact us at support@evident.io
Posted about 1 month ago. Dec 08, 2017 - 15:40 PST
Investigating
We have identified an issue with alert processing on our Azure platforms and are currently working on deploying a fix. We will provide status updates as we have them on this issue.
Posted about 1 month ago. Dec 08, 2017 - 15:27 PST