Sporadic AWS Reporting Delay
Resolved
After monitoring for a week, we concluded that this fix has resolved the issue. If you continue to have any intermittent errored external accounts, please contact our support team at support@evident.io
Posted 4 months ago. Feb 07, 2018 - 09:18 PST
Monitoring
We have deployed a hotfix for this incident and it appears to have resolved the issue. We will continue to monitor for any delays over the next few days before closing this incident.
Posted 5 months ago. Feb 01, 2018 - 15:41 PST
Identified
Some customers continue to experience occasional AWS reporting delays after the recent enhancements. We are working on further enhancements to address the remaining delays.
Posted 5 months ago. Jan 11, 2018 - 18:29 PST
Monitoring
A potential fix has been released with today's ESP deploy to address this issue. However, due to its intermittent nature, we will continue to monitor this issue for the next week or so to verify the fix.
Posted 5 months ago. Jan 11, 2018 - 08:05 PST
Identified
We have noticed that in some cases customers may experience a delay in loading some reports/alerts. This could result in a message displayed on the ESP UI that indicates that we were unable to run a report for some external accounts. We have already identified the issue and the root cause and are working to fix it.
Posted 7 months ago. Nov 17, 2017 - 11:15 PST