Missing Alerts
Resolved
Our engineers fixed the issue, and it's been confirmed that the missing alerts are returning. All missing alerts should be visible after 24 hours. Please contact support@evident.io support if you still see any alerts missing by 12/22/17 12:00pm PST.
Posted 6 months ago. Dec 21, 2017 - 11:25 PST
Investigating
We have noticed that some alerts generated or updated on 12/20/17 may be missing or have the wrong status. Note that this does not affect any alerts that were created or updated after that date. Our engineers are currently trying to resolve this issue and also determine the root cause.
Posted 6 months ago. Dec 21, 2017 - 09:35 PST