Disabled Signatures Cannot Be Re-enabled
Our deployed fix has resolved this issue. Any disabled signatures can now be re-enabled. If you continue to have any issues please contact our support team at support@evident.io
Posted 2 months ago. Jan 17, 2018 - 13:51 PST
We have identified an issue where disabled signatures cannot be re-enabled via ESP Web. A fix will be deployed with the next ESP Web release. In the meantime, please do not disable signatures. If you have disabled signatures that needs to be enabled, please contact support@evident.io.
Posted 2 months ago. Jan 11, 2018 - 17:39 PST