Alert processing
Resolved
We have verified alerts are processing as normal and are continuing to monitor our alert queue. If you continue to have any issues please contact us at support@evident.io
Posted about 1 month ago. Dec 07, 2017 - 14:00 PST
Monitoring
Our engineers have identified and deployed a fix for the alert processing delays. Alerts should be processing as normal now and we are verifying the deployment.
Posted about 1 month ago. Dec 07, 2017 - 13:41 PST
Identified
We have identified an issue with alert processing on our AWS and Azure platforms and are currently working on deploying a fix. We will provide status updates as we have them on this issue.
Posted about 1 month ago. Dec 07, 2017 - 12:47 PST